Back to overview
Authentication provider down
May 23 at 01:00pm EDT
Affected services
Web Application
Authentication
Resolved
Jun 06 at 10:24am EDT
Post-mortem: Our authentication provider was subject to a sophisticated DDoS attack that temporarily overwhelmed their system's autoscaling capabilities. This caused a temporary outage. More details can be found here: https://status.frontegg.com/incidents/12zrf8lsfnf7
Affected services
Created
May 23 at 01:00pm EDT
Slope is currently experiencing an outage with our authentication provider that is affecting access to the SLOPE platform. We are actively working with them to restore service.
Affected services