Back to overview
Maintenance
Database Upgrade
Nov 04 at 08:00pm EST
–
Nov 04 at 08:14pm EST
Affected services
Web Application
REST API
Authentication
Resolved
Nov 04 at 08:14pm EST
The maintenance is complete and database connectivity has been restored. All application functions should work properly.
Affected services
Updated
Nov 04 at 08:10pm EST
The database upgrade has caused an unexpected amount of downtime, but should be finished shortly.
Affected services
Created
Nov 04 at 08:00pm EST
The site might have short downtime while performing a database upgrade.
Affected services